Incredible Charts Stock Market Charting Software. Home Site Map About Us Privacy Policy Advertise (pdf) Contact Us
 
 
sitesearch

Help Menu > Drawing Tools > Fibonacci Retracements
Help A - Z > D - H > Fibonacci Retracements
Indicators A ~ Z > D ~ L > Fibonacci Retracements

Fibonacci Retracements

Fibonacci Retracements are used to estimate likely reversal points during an up- or down-trend. Percentage retracement levels, based on significant Fibonacci numbers, are plotted as horizontal lines against the latest trend move.

Draw Fibonacci Retracements

  1. Select Fibonacci Retracements from the Draw menu or toolbar
  2. Drag your mouse over the selected range (of the rally or decline)
draw fibonacci retracement
  1. Select Highs and Lows for short-term charts or Closing Price for long-term
  2. Click the select button to complete the drawing.
citigroup fibonacci retracement

Note how the retracement found support at the 38.2% and 61.8% levels.

Set New Fibonacci Percentages

Add or delete Fibonacci levels by right-clicking on any Fibonacci Line and selecting Fibonacci Drawing Options (or select Draw >> Draw Options >> Fibonacci from the chart menu).

set fibonacci levels

You can add further levels, remove existing levels or reset the default fibonacci levels.

Set Fibonacci Colors

Amend Fibonacci colors by right-clicking on any Fibonacci Line and selecting Adjust Line Color.
To change the default color for all Fibonacci lines, select Format Charts >> Colors >> Fibonacci Retracements (or Extensions) from the chart menu.

set fibonacci default color

Delete Fibonacci Lines

To delete Fibonacci Lines, right-click on one of the lines and select Delete from the menu.



Visit us on:

30-Day Free Trial

Incredible Charts Pro 6
Free Download
Windows  Mac  Linux

My Account

My Account Login

What's New


 
Top of Page