Incredible Charts Stock Market Charting Software. Home Site Map About Us Privacy Policy Advertise (pdf) Contact Us
 
 
sitesearch

Help Menu > Drawing Tools > Fibonacci Extensions
Help A ~ Z > D ~ H > Fibonacci Extensions
Indicators A ~ Z > D ~ L > Fibonacci Extensions

Fibonacci Extensions

Fibonacci Extensions are used to project likely targets for the next leg of an up- or down-trend. Percentage extension levels, based on significant Fibonacci numbers, are plotted as horizontal lines above/below the previous trend move.

Draw Fibonacci Extensions

  1. Select Fibonacci Extensions from the Draw menu or toolbar
  2. Drag your mouse over the selected range (of the rally or decline)
draw fibonacci extension
  1. Select Highs and Lows for short-term charts or Closing Price for long-term
  2. Click the select button to complete the drawing.
ford fibonacci extension

Note how the next advance found resistance at the 50% level.

Set New Fibonacci Percentages

Add or delete Fibonacci levels by right-clicking on any Fibonacci Line and selecting Fibonacci Drawing Options (or select Draw >> Draw Options >> Fibonacci from the chart menu).

set fibonacci extension levels

You can add further levels, remove existing levels or reset the default fibonacci levels.

Set Fibonacci Colors

Amend Fibonacci colors by right-clicking on any Fibonacci Line and selecting Adjust Line Color.
To change the default color for all Fibonacci lines, select Format Charts >> Colors >> Fibonacci Retracements (or Extensions) from the chart menu.

set fibonacci default color

Delete Fibonacci Lines

To delete Fibonacci Lines, right-click on one of the lines and select Delete from the menu.



Visit us on:

What's New

Free Software


 
Top of Page