Home Site Map About Us Privacy Policy Advertise (pdf) Contact Us
 
 
sitesearch

Help Menu > Projects > Projects Add
Help A - Z > J - P > Projects Add

Projects: Default, Add or Delete

file menu

Chart and indicator settings, plus trendlines and captions, are automatically saved to the open project file for later recall. There are also a number of pre-set project files, in [square brackets] with examples of typical trading systems.

Default Project

The charting application always opens with the Default project file. If you only use one trading system, we suggest that you use the default file. Settings and trendlines are automatically saved to the file as you add them.


Hint Select Securities >> Make The Current Security The Project Default to display the same security whenever your project is opened.

New Project

To create a new file:

  • Select File >> new project New Project. A dialog box appears.
  • Enter a name for the new project.
  • Click OK.
  • Then add indicators as required.

Open Project [F5]

This command enables you to easily switch between different groups of pre-saved settings. To open an existing file:

  • Select File >> open project Open Project. A list of all existing projects appears.
  • Select the project Project that you want.

Hint Use the Project Tabs at the bottom of the chart to quickly access recent projects.

Save Project As

If you vary the settings for an existing project, it is advisable to first save your existing settings under a new name or backup your projects to a removable disk. You can then recall them later.

To save an existing project under a new name:

  • Open the existing project.
  • Select File >> save project as Save Project As. A dialog box appears.
  • Enter a new name for the project.
  • Click OK.

Hint Backup your project files regularly.

Delete Project

To delete a project that you no longer require:

  • Select File delete project Delete Project. A list of all existing projects appears.
  • Select the project Project that you want to delete.
  • Click Yes at the prompt.

Next: Project Tabs







Visit us on:

30-Day Free Trial

Incredible Charts Pro 7
Free Download
Windows  Mac  Linux

My Account

My Account Login

What's New


 
Top of Page