Home Site Map About Us Privacy Policy Advertise (pdf) Contact Us
 
 
sitesearch

Help Menu > Format Charts > Chart Views
Help Menu > Chart Views > Chart Views
Help A - Z > A - C > Chart Views

Chart Views

Use View on the main menu to adjust your chart view:

view menu

Daily [F7] Weekly [F8] or Monthly [F9]

Use the View menu to change between Daily, Weekly and Monthly bars, or use the F7, F8 and F9 shortcut keys.

Adjust Split Screen View

  • Drag the shared border (between the price chart and indicator/s) up or down with your mouse to adjust the relative size of the two areas.

Full Screen View [F4]

Full Screen View can be set using View >> Full Screen View, or keyboard shortcut F4, and is not limited to the charting module. There is a button on the top menu to Restore Toolbars from Full Screen Mode:

full screen view

Hide/Display Toolbars

Use View >> Toolbars to select which toolbars are displayed.
To move or re-arrange visible toolbars click toolbar anchor and drag the toolbar to where you want it.



Visit us on:

30-Day Free Trial

Incredible Charts Pro 7
Free Download
Windows  Mac  Linux

My Account

My Account Login

What's New


 
Top of Page